XF1.x Fehler bein deinstalieren eines Add-ons

Dieses Thema im Forum "Fehler und Probleme" wurde erstellt von Paridus, 11. Feb. 2019 um 15:10 Uhr.

  1. Paridus

    Paridus Mitglied Lizenzinhaber

    Um Dir am besten Helfen zu können, solltest du ein paar Grundlegende Informationen bereithalten.

    Xenforo Version: 1.5
    Dein Schulhausmeisterforum mit Herz und Verstand

    Fehlermeldung:
    Code (Text):

    Template Errors: PAGE_CONTAINER
    htmlspecialchars() expects parameter 1 to be string, array given in /******/html/library/XenForo/Template/Abstract.php(279) : eval()'d code, line 23297:
    23296: {
    23297: $__compilerVar483 .= '<li><a href="' . htmlspecialchars($xenOptions['privacyPolicyUrl'], ENT_QUOTES, 'UTF-8') . '">' . 'Datenschutzerklärung' . '</a></li>';
    23298: }
     
    Wie kann ich den Rest entfernen?
     
    Zuletzt von einem Moderator bearbeitet: 11. Feb. 2019 um 16:40 Uhr
  2. Tealk

    Tealk Aktives Mitglied Lizenzinhaber

    Was hast du den deinstalliert?
    Paar mehr Infos wären ganz gut
     
  3. Paridus

    Paridus Mitglied Lizenzinhaber

    Das MCA Datenschutz Add on
     
  4. Tealk

    Tealk Aktives Mitglied Lizenzinhaber

    Hast du mal nene Link für mich? Kann das gerade nirgends zuordnen.
     
  5. Paridus

    Paridus Mitglied Lizenzinhaber

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden