Cron-Eintrag bearbeiten nicht möglich

Dieses Thema im Forum "Technik und Co." wurde erstellt von SteffenR, 28. Juli 2019.

  1. SteffenR

    SteffenR Aktives Mitglied Lizenzinhaber

    Ich kann bei Cron-Eintrag bearbeiten nichts einstellen. Hat da jemand eine Idee woran es liegen kann ?
    Am Handy und Computer keine Möglichkeit etwas zu ändern. Danke.

    test.PNG

    Xenforo: 2.1.3
     
    Zuletzt bearbeitet: 28. Juli 2019
  2. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Du musst den debug modus aktivieren oder sogar den development modus, bin mir da nicht ganz sicher
     
    SteffenR gefällt das.
  3. SteffenR

    SteffenR Aktives Mitglied Lizenzinhaber

    Für XF 2.1 muss der Entwicklungsmodus aktiviert sein, damit entwicklungsbezogene Aufgaben ausgeführt werden können.
    Was ich nicht verstehe ist warum ich erst solche Umwege machen muss um Zeitgesteuerte Aufgabe zu ändern.
    Erstellen kann ich diese auch ohne besondere Rechte. Warum dann nicht ändern ?
    Ich teste es dennoch mal mit $config['development']['enabled'] = true;

    edit. damit ging es ich konnte die cron Ausführung einstellen auf 0 Uhr.
     
    Zuletzt bearbeitet: 29. Juli 2019
  4. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Ich denke damit soll verhindert werden dass die Cons so verstanden werden dass das Forum nicht mehr funktioniert
     
    SteffenR gefällt das.
  5. SteffenR

    SteffenR Aktives Mitglied Lizenzinhaber

    War das auch schon in der Vorgänger Version so ? Ist mir nicht aufgefallen in den älteren Xenforo Versionen.
    Ist aber gut zu wissen das man eine Aufgabe planen & erstellen kann, aber diese nach absenden nicht mehr ändern kann.
    Erst durch Eintrag in die config.php ist dieses möglich.
    $config['development']['enabled'] = true;
    Ich hab nach der Änderung den Eintrag wieder gelöscht.
     
  6. Tealk

    Tealk Bekanntes Mitglied Lizenzinhaber

    Sicher? Soweit ich weiß kannst du deine selbst erstellten schon ändern nur eben nicht die vom System oder den Add-ons.
     
    McAtze gefällt das.
  7. SteffenR

    SteffenR Aktives Mitglied Lizenzinhaber

    Ich hatte es getestet selbst eigene erstelle Cron konnte ich nicht mehr ändern. Liegt das an der neue Xenforo Version ?

    Selbst beim installieren von Add-on kommt nun eine Abfrage.
    test 1.PNG
     
  8. McAtze

    McAtze Innendienst Lizenzinhaber

    Da steht doch eindeutig im Screenshot was du machen musst. Bei der Installation/Aktualisierung ist das seit XF2.1 so.
     
    Tealk gefällt das.
  9. SteffenR

    SteffenR Aktives Mitglied Lizenzinhaber

    Ich hatte Xenforo 2.1.3 Version Update gemacht vor einigen Wochen da brauchte ich es nicht eintragen.
    Aber nun wissen wir es ja. Danke.
     
  10. McAtze

    McAtze Innendienst Lizenzinhaber

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden